Mapy Google – komunikat – Tronik

Mapy Google – komunikat

W związku z tym, że Google wycofało wsparcie techniczne swoich map dla przeglądarek Internet Explorer 8 i niżej, dalsze korzystanie z map Google w Terminalu XML wymaga aktualizacji przeglądarki Internet Explorer do wersji minimum 9.

W przypadku braku możliwości aktualizacji Internet Explorer do wersji minimum 9 dla użytkowników systemu Windows XP i niżej, niezbędna jest aktualizacja systemu Windows do wersji minimum Vista.

Korzystanie z Map Center w Terminalu XML nie wymaga aktualizacji przeglądarki.

STREFA KLIENTA